Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Riparazione Agilent 34401A guasto
#1
Ciao a tutti
Ho un problemino al mio Agilent 34401A che presenta un falso contatto sul puntale input LO, cioè durante le misure se provo a toccare i cavi collegati la misura va e viene (tensione continua e alternata). Prima di inviare in riparazione, poiché ho paura di ricevere un preventivo alto, cosa posso provare a fare da me senza peggiorare la situazione???

Grazie a tutti
Cita messaggio
#2
Ciao se te la senti potresti aprirlo e verificare se ci sono falsi contatti. Oppure prima di aprirlo spruzza un po' di prodotto per pulire i puntali e vedi cosa fa. Controlla anche che non siano i cavi al posto del multimetro.
Cita messaggio
#3
Prova ad aprirlo (non è così difficile come sembra) e verifica le saldature della morsettiera.
Cita messaggio
#4
Niente da fare il pulisci contatti non mi ha aiutato. Ora provo ad aprirlo.

Grazie dei consigli
Cita messaggio
#5
Sono felice, ho aperto e riparato lo strumento da me. L’apertura è relativamente semplice (calcolando che non sono pratica del mestiere) ho tolto le protezioni di gomma, che vengono via praticando solo un po di forza. Ho svitato le due viti torx che stanno sul pannello posteriore e ho tolto la mascherina che sta dietro. Poi sul sottostante del contenitore metallico c’è un’altra torx da togliere e a questo punto potete sfilare il case. In prossimità delle boccole anteriori, quelle che presentavano il problema ho individuato le saldature. Proprio loro davano difficoltà nelle misure. Le ho rifatte tutte facendomi aiutare da un mio collega poiché una (quella del puntale difettoso) si era leggermente staccata.

Rimontato tutto e fatte le verifiche del caso il multimetro va che è una bomba.

Ora vi faccio un’altra domanda difficile. La taratura del multimetro è da rieseguire???

Grazie del supporto.
Cita messaggio
#6
Brava!!! Chi fa da se fa per tre!! Non hai una foto da allegare alla discussione??
Cita messaggio
#7
Bravissima.
Una volta aperto, secondo me dovresti rifare un controllo. Devi verificare innanzitutto che non hai compromesso le letture del display, che tutte le boccole conducano e i selettori commutino le grandezze correttamente.
Poi farei qualche misura random su diverse grandezze, magari confrontate con un riferimento primario.
Nicola Bavarone
Cita messaggio
#8
In effetti la taratura sarebbe da rieseguire. probabilmente la grandezza che ne potrebbe aver risentito maggiormente è la misura di resistenza.

se hai possibilità fai delle prove come ti ha consigliato Nicola.
Cita messaggio
#9
Queste si che sono soddisfazioni.
Cita messaggio
#10
Ok saccio tarare... tanto sarebbe scaduto comunque a breve. grazie
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)